Failed to ingest error message whilst sending a blast message

Occasionally, users may receive a Failed to ingest message error message when sending a blast message. This is usually displayed when the user is attempting to send a blast message but is not connected to the recipient via a connection request.

 

This issue can be resolved by following the steps below:

 

1. Display Developer Tools by pressing Ctrl+Shift+I in the Symphony Desktop Application (SDA) or F12 in Google Chrome whilst sending a blast message.

 

2. Search for the following call in the Network menu to identify the Stream ID causing the error (Figure 1):

 

https://companyabc.symphony.com/webcontroller/ingestor/MessageService/bulk

 

Note: Where companyabc is the name of your pod.

 

mceclip0.png

Figure 1 Network menu

 

3. Navigate to the Response menu and locate the Stream ID which displays the Internal Server Error (Figure 2):

 

mceclip1.png

Figure 2 Response menu

 

4. Capture the Stream ID and search for member details in the stream to ensure that members of stream have active connections between them.

 

5. Deselect the member(s) of the above failed stream from the blast message window and attempt to send the blast message again.

 

Note: To send a blast message to those members you are not connected to, send a connection request to their profile.

 

If the above does not resolve the issue, please contact the Symphony Support team at support@symphony.com and inform them that you are experiencing issues with a failed to ingest error message whilst sending a blast message.