Troubleshooting Symphony Login Issues

Some common Symphony login issues and their resolutions can be found below:

Red/Yellow Banners

If a user receives a red or yellow banner at the top of the Symphony client, network connectivity issues are currently being experienced (Figure 1 and Figure 2):

1.png

Figure 1 Connectivity Issues Have Been Detected

2.png

Figure 2 Connection Lost

Normally, red/yellow banner issues will resolve themselves after a few seconds/minutes. For information, the yellow banner is issued when Symphony has detected a missing heartbeat whilst performing a health check. The red banner is issued when Symphony has detected several heartbeats are missing so the software issues a warning that the connection was lost.

To troubleshoot this:

  • Check you are connected to the network and perform a test to check that other web applications or google.com is working. If those are working proceed to the next step
  • Press the following keys on your keyboard the focus is Symphony to refresh the connection in the Symphony client/web browser:
    • MacOS: Command + Shift + R
    • Windows Electron: Ctrl + R
    • Windows Paragon: Shift + F5

If the banners persist or the page fails to load, please contact your local IT department or the Symphony Support team at support@symphony.com to see if there is any other issue or maintenance which could be causing the issue.

Application Load Error

The Application load error (Figure 3) is only displayed for the Window's Paragon client. This is triggered by a known issue with the Paragon client where it is unable to handle a connection lost/network change: 

image002.jpg

Figure 3 Application Load Error

To troubleshoot this:

  • Check you are connected to the network and perform a test to check that other web applications or google.com is working. If those are working proceed to the next step
  • Open Task Manager by pressing Windows + E and under the Processes tab, locate paragon.exe, right click on it and end the task
  • Relaunch the Symphony Paragon client to see if the issue is resolved

If the error message persists or the page fails to load, please contact your local IT department or the Symphony Support team at support@symphony.com to see if there is any other issue or maintenance which could be causing the issue.

Incorrect Password Banner

The Invalid username or password (Figure 4) error can be triggered by different causes:

4.png

Figure 4 Incorrect Username Or Password

To troubleshoot this:

  • First, ensure that you are using the correct username and password
  • If you're still unable to login and you are using my.symphony.com please contact the Symphony Support team at support@symphony.com otherwise please contact your local IT team as Symphony does not provide user provisioning for companies with their own Pod
  • If you are normally greeted with a SSO login page/button but you are now receiving a login form, you may be connecting to an incorrect Symphony Pod. Refer to the Knowledge Article found here on how to check your Pod desktop client connection. Otherwise please contact your local IT department or the Symphony Support team at support@symphony.com to see if there is any other issue or maintenance which could be causing the issue
  • If your username and password is correct, but you are unable to login you may be connecting to an incorrect Symphony Pod. Refer to the Knowledge Article found here on how to check your Pod desktop client connection. Otherwise please contact your local IT department or the Symphony Support team at support@symphony.com to see if there is any other issue or maintenance which could be causing the issue

Infinite Looping/Loading Button

An infinite loop/loading button occurs when there is a configuration issue or ongoing maintenance on the Pod (Figure ):

5.png

Figure 5 Infinite Looping/Loading Button

To troubleshoot this:

  • Please contact your local IT department or the Symphony Support team at support@symphony.com to see if there is any maintenance which could be causing the issue